Vecisto

New Member
  • Content count

    4
  • Joined

  • Last visited

About Vecisto

  • Rank
    Me. At least, I think so.

Profile Information

  • Gender
    Male
  • Location
    Somewhere over the rainbow.

Previous Fields

  • Favorite Fire Emblem Game
    Blazing Sword

Member Badge

  • Members
    Florina (Cipher)

Allegiance

  • I fight for...
    Elibe
  1. [SOLVED] Why can't I load a sprite into FEditor?

    Yep, that's it. I was just testing the standing sprite because Blazer's tutorial told me to.
  2. [SOLVED] Why can't I load a sprite into FEditor?

    My sprite is almost the same size as a thief. In fact, it's based on the thief sprite but has custom hair so that's why I'm doing a custom animation. Actually, I think I got it. Could it be because my palette is accidentally in rows of 6 instead of rows of 8? test.txt
  3. I've wanted to learn how to make custom animations for a while now, so I've been following Blazer's Ultimate Tutorial. I ran into a problem when testing my standing sprite. FEditor is saying my image has "too many tiles". (Model.AnimationBuilder.addFrame: IllegalArgumentException That image uses too many tiles!) I think it means my file is too large, but I checked and it's a 248 x 160 pixel PNG, as the tutorial recommends. It also only has 6 colors (7 if you count the background, although I admit I've been having a lot of trouble with transparent backgrounds). What did I do wrong?
  4. I've wanted to learn how to make custom animations for a while now, so I've been following Blazer's Ultimate Tutorial. I ran into a problem when testing my standing sprite. FEditor is saying my image has "too many tiles". (Model.AnimationBuilder.addFrame: IllegalArgumentException That image uses too many tiles!) I think it means my file is too large, but I checked and it's a 248 x 160 pixel PNG, as the tutorial recommends. It also only has 6 colors (7 if you count the background, although I admit I've been having a lot of trouble with transparent backgrounds). What did I do wrong?