Search the Community

Showing results for tags 'troubles'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Links
    • Serenes Forest Code of Conduct
    • Mistakes or Errors on the Site
  • Important Forums
    • Announcements
    • Member Feedback
    • Site Content
  • General Forums
    • Introductions
    • General
    • Far from the Forest...
    • Creative
    • Fan Projects
    • General Gaming
  • Fire Emblem Forums
    • General Fire Emblem
    • NES and SNES Era
    • GameBoy Advance Era
    • GameCube and Wii Era
    • Nintendo DS Era
    • Nintendo 3DS Era
    • Fire Emblem: Three Houses
    • Fire Emblem Heroes
    • Fire Emblem Warriors
    • Tokyo Mirage Sessions #FE
  • Miscellaneous
    • Forum Graveyard

Calendars

  • Community Calendar

Found 1 result

  1. Thracia 776 Menu Patch Troubles

    'Ello everyone! So, a while back I made a post explaining that I had beaten every single Fire Emblem except for Fire Emblem Thracia 776 by now. I've really wanted to play this game, but I haven't been able to properly get it working. Lemme explain... So I use the following: - SNES9x version 1.54. - This base-game ROM: (snip) - This menu patch: https://serenesforest.net/forums/index.php?/topic/80126-fe5-unified-thracia-prototype-menu-and-script-translation-through-ch-3/ - Not relevant, but I will be using an online script from SF as well... Okay... so here's my issue. The ROM works fine, I can run it perfectly after downloading it. When I apply the patch, I am informed that it was successfully patched. Then I go to run the patched ROM on SNES9x and it simply does not open. It gives me the yellow error message... something along the lines of "bad_checksum." If anyone can please help me on this matter I would greatly appreciate it. Please just allow for another crazed Fire Emblem fan to finally beat the series... It's all I want.