• Announcements

    • Tangerine

      Serenes Forest Scribbles 2016 has begun, Raffle prizes have been updated!   12/03/16

      Hey everyone! We've started up our Creative event once more, you can check out the thread here:

      http://serenesforest.net/forums/index.php?showtopic=67567

      If you're new here, it's an event where people can submit something they've created for the chance to have some fun and win some prizes. If you've got a talent you'd like to share with the FE community, there's no harm in giving it a go!
Sign in to follow this  
Followers 0
The_Purple_Knight

Black screen while trying to pplay tear ring saga on epsxe emulator

16 posts in this topic

i was trying to play tear ring sag and all I get is a black screen . Can someone help me with the configuration and set up . Damn plugins are so confusing no wonder dolphin abandoned them .

Share this post


Link to post
Share on other sites
Config -> Video -> Pete's D3D Drive 1.77

Config -> Sound -> Eternal SPU Plugin Lite 1.41

Config -> Cdrom -> ePSXe CDR WNT/W2k core 1.7.0

Those are the configs I have on and the game runs just fine with those. Set these and give it a shot. ALT + ENTER will turn off Full-screen.

You'll also need to find scph1001.bin and put it in the BIOS folder if you haven't already done so. Edited by Sirius

Share this post


Link to post
Share on other sites
Have you loaded any other games, first of all? Secondly, from what I remember, you shouldn't really need to configure anything--the default settings will run most things.

Share this post


Link to post
Share on other sites
Yeah evil zone runs just fine and the bios also run just fine . Never mind black screen with evil zone too now. Is there some program I need to instalI ? I have the bios and all the pluggins I need. Edited by The_Purple_Knight

Share this post


Link to post
Share on other sites
When someone I knew had black screen problems it was a bad ISO, I think.

Share this post


Link to post
Share on other sites
But if two separate games are going black, I don't think isos are magically becoming corrupt.

Try to get other games running again, then see if TearRing Saga still has a black screen. This way we know the emulator is stable. If you don't know what you've changed, you should probably just delete everything and start over again, that way you have the default settings--if you think you may have screwed with some settings accidentally which you weren't sure of. Like I said, the game should be playable without any extra things, other than nabbing the BIOS and choosing your plugins (there should be a basic setup wizard to run you through).

Share this post


Link to post
Share on other sites
Well no other games I've tried has worked . I'm gonna re download everything . From a little bit of googling I've discovered alot of people who have had my problem fixed it by just clearing the psxe's registry and reinstalling everything . So I'll do that too . - and that fixed it . Edited by The_Purple_Knight

Share this post


Link to post
Share on other sites
I did exactly what Sirius said to do and mine is working now (thanks!). Anyways, I think what you need to do is convert the [b]ecm[/b] file to bin... using some [b]tools[/b]. Google should help you with this one.

Share this post


Link to post
Share on other sites
After re downloading the iso and the emulator ; the game played just fine , but thanks anyway [img]http://serenesforest.net/forums/public/style_emoticons/default/biggrin.gif[/img].

Share this post


Link to post
Share on other sites
Sorry if this counts as necroposting, but I've been having the exact same problems. Originally, when I downloaded the rom a month or two ago, it worked, but I was too lazy then to try and figure out the actions and menus. Then, I tried opening it up today, and I was just getting a black screen. My FF7 rom was working perfectly, it was just this that wasn't. So I downloaded the rom again, extracted it properly and all that (it's a bin file), and then I downloaded the emulator and all the plugins again as well. It's still not working. My FF7 is still working properly, but this isn't. I have the exact same plugin configuration as Sirius suggested. I've tried waiting for a couple minutes for it load, no dice.

Share this post


Link to post
Share on other sites
There's another emulator you can try... psxfin v1.13 I believe? Best of luck. I dunno what else to suggest to fix this =\

Share this post


Link to post
Share on other sites
[quote name='Sirius' date='15 April 2012 - 06:40 PM' timestamp='1334529659' post='1940536']
There's another emulator you can try... psxfin v1.13 I believe? Best of luck. I dunno what else to suggest to fix this =\
[/quote]
I use psxfin and I've never had problems with it.

[strike]besides it being an emulator and therefore inherently terrible but for the one game I actually played all the way through on emulator it held up well enough[/strike]

Share this post


Link to post
Share on other sites
Haven't you played both TRS and BS, or do you own one of them?

Share this post


Link to post
Share on other sites
[quote name='BigBangMeteor' date='15 April 2012 - 07:06 PM' timestamp='1334531193' post='1940559']
Haven't you played both TRS and BS, or do you own one of them?
[/quote]
I own both of them. I can't get TRS to run on console, though; the methods to break a PS2's region lock for PS1 games is different from the method for PS2 games and doesn't seem to work as well.

And I can't get BS to run on an emulator at any reasonable speeds because my computer can't handle it, so yay. I somehow managed to drag myself through five maps at ~10% speed on the emulator before deciding there was no reason to bother trying it that way and to just get the physical version. Edited by Othin

Share this post


Link to post
Share on other sites
Well, I got PSX Fin working, yay! I also found this site: http://www.fireemblemwod.net/ENG_trs.htm

It has all the menus and actions translated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0