Will Bill

Issue with imported sprites

Recommended Posts

I was working on a Fire Emblem 7 hack, and I’ve encountered an issue with the custom sprites I’ve imported. Everything works fine, like the blinking animations, but when his mouth moves, an entire chunk of his face moves around as well. I’m not sure if there’s something I did wrong (I’m using feditor), or how to fix it.

I’ve attached a clip of the error.

CB9301B8-B812-49BE-B1A8-E0E41F27A55D.MOV

Share this post


Link to post
Share on other sites

If you can't get it right by dragging the mouth part around in feditor, you'll have to re-edit the file you're inserting so it aligns properly. I explained how this works pretty thoroughly here.

(Also: uploading the actual image file you're trying to insert would be more useful than the giant video.)

Edited by vilkalizer

Share this post


Link to post
Share on other sites

How does one drag around the mouth? I’m only able to move the eyeballs. I’m just really stupid, since im new to hacking.

Share this post


Link to post
Share on other sites

Same way, you just have to manage to grab the mouth part instead.

xfeditor.gif.5d1d4b83afb49c3d146c78b70f84eca2.gif

You could (and frankly probably should) also try using FEBuilder instead - it's generally better than FEDitor and has a different interface where you can specify the mouth/eye positions by number, so it's easier to know what you're moving.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.