2 game-ruining bugs.

Recommended Posts

Or more precisely, one game-ruining bug and one immersion-ruining bug.

First one might be fairly simple to understand. I don't know. The thing is, I tried modifying battle quotes for FE8, and obviously added some new text (Because man these bosses aren't talkative...), and, well, the result was weird. I tested on two different conversation, and both of them show the boss' portrait twice, with one of them not moving its mouth when talking and the other one woking perfectly, except when his mouth suddenly become Dozla's (EDIT = Oh, wait, it might as well be the playable character's mouth, as he's got Dozla's beard. Oddly enough, the 2nd battle convo didn't do that).

But yeah, I know, this is nothing, we know who attacked this boss so we can understand, and we can perfectly play the game without these optional dialogues. And, yeah, I agree (Even though it pains me to see my efforts ruined for something I don't understand), but the next bug... Is horribly painful.

For some reason I don't understand, when making one of my characters attack (Or be attacked), the game freeze and make an ear-raping noise. He is the only character in this situation, and I do not understand why. Last time I tested, he worked just fine, and all I did since then was modifying cutscenes in which he didn't even appear, and modifying his battle palette. When launching the 'debug' mode, there's some sort of error message telling me : Could not detarmine the memory to read (Page 03)". (I'm using FEBuilder btw). Please, for the love of god, help me ! I don't know if this'll be helpful, but the character in question is an assassin.

And while we're at it, there's another annoying bug. This time, it's nothing compared to the previous one, but they might share the same cause. There are two characters, a recruit and a female myrmidon, who ALWAYS make their ranged animation, even if they don't have any ranged weapon. Additionally, during the combat animation, neither of them (or the enemy) are shown losing their HP. It doesn't sound like it, but it's really, really frustrating. This time however, the bug was here since the beginning, so I don't know what caused it...


Anyways, thanks for reading, and please, please, please help me out ! These bugs are really ruining my hack !

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.